Home
last modified time | relevance | path

Searched full:default (Results 1 – 25 of 7066) sorted by relevance

12345678910>>...283

/linux/lib/crypto/
H A DKconfig18 default y if ARM
19 default y if ARM64
20 default y if PPC && (SPE || (PPC64 && VSX))
21 default y if RISCV && 64BIT && TOOLCHAIN_HAS_VECTOR_CRYPTO && \
23 default y if S390
24 default y if SPARC64
25 default y if X86
94 default y if ARM && KERNEL_MODE_NEON
101 default y if ARM
102 default y if X86_64
[all …]
/linux/drivers/gpu/drm/bridge/
H A Dsil-sii8620.h15 /* Vendor ID Low byte, default value: 0x01 */
18 /* Vendor ID High byte, default value: 0x00 */
21 /* Device ID Low byte, default value: 0x60 */
24 /* Device ID High byte, default value: 0x86 */
27 /* Device Revision, default value: 0x10 */
30 /* OTP DBYTE510, default value: 0x00 */
33 /* System Control #1, default value: 0x00 */
44 /* System Control DPD, default value: 0x90 */
54 /* Dual link Control, default value: 0x00 */
65 /* PWD Software Reset, default value: 0x20 */
[all …]
/linux/Documentation/networking/
H A Dnf_conntrack-sysctl.rst11 - 0 - disabled (default)
19 loading, the default size is calculated by dividing total memory
26 - not 0 - enabled (default)
38 - 2 - auto (default)
42 The default allocates the extension if a userspace program is
46 Maximum size of expectation table. Default value is
50 default 262144
58 default 196608
63 default 60
68 default 600
[all …]
H A Dip-sysctl.rst14 parameters to their default state (RFC1122 for hosts, RFC1812
22 Default: 0 (disabled)
25 Default value of TTL field (Time To Live) for outgoing (but not
27 Default: 64 (as recommended by RFC1700)
54 Default: FALSE
57 default 552 - minimum Path MTU. Unless this is changed manually,
61 By default we don't trust protocol path MTUs while forwarding
74 Default: 0 (disabled)
87 Default: 0 (disabled)
100 Default: 0 (disabled)
[all …]
/linux/drivers/clk/mediatek/
H A DKconfig25 default ARCH_MEDIATEK && ARM
81 default ARCH_MEDIATEK && ARM64
168 default ARCH_MEDIATEK && ARM64
254 default ARCH_MEDIATEK && ARM64
311 default ARCH_MEDIATEK
319 default COMMON_CLK_MT6795
326 default COMMON_CLK_MT6795
333 default COMMON_CLK_MT6795
340 default COMMON_CLK_MT6795
348 default ARCH_MEDIATEK && ARM64
[all …]
/linux/Documentation/watchdog/
H A Dwatchdog-parameters.rst19 takes over. Default is set by the kconfig option
28 fallback logic in the bootloader to try something else. Default is set
38 Acquire WDT 'stop' io port (default 0x43)
40 Acquire WDT 'start' io port (default 0x443)
43 (default=kernel config parameter)
49 Advantech WDT 'stop' io port (default 0x443)
51 Advantech WDT 'start' io port (default 0x443)
53 Watchdog timeout in seconds. 1<= timeout <=63, default=60.
56 (default=kernel config parameter)
62 Watchdog timeout in seconds. (0 < timeout < 18000, default=60)
[all …]
/linux/drivers/pinctrl/mediatek/
H A DKconfig10 default y if PINCTRL_MTK || PINCTRL_MTK_MOORE
11 default PINCTRL_MTK_PARIS
54 default SOC_MT7620
61 default SOC_MT7621
68 default SOC_MT7620
75 default SOC_RT288X
82 default SOC_RT305X
89 default SOC_RT3883
97 default MACH_MT2701
104 default MACH_MT7623
[all …]
/linux/drivers/gpu/drm/meson/
H A Dmeson_dw_hdmi.h12 * Bit 15-10: RW Reserved. Default 1 starting from G12A
15 * Bit 7 RW Reserved. Default 1, sw_reset_emp starting from G12A
16 * Bit 6 RW Reserved. Default 1, sw_reset_flt starting from G12A
17 * Bit 5 RW Reserved. Default 1, sw_reset_hdcp22 starting from G12A
19 * Default 1.
22 * Default 1.
24 * Default 1.
26 * 0=Release from reset. Default 1.
28 * 0=Release from reset. Default 1.
34 * Bit 12 RW i2s_ws_inv:1=Invert i2s_ws; 0=No invert. Default 0.
[all …]
H A Dmeson_dw_mipi_dsi.h12 /* [31: 4] Reserved. Default 0.
13 * [3] RW timing_rst_n: Default 1.
15 * [2] RW dpi_rst_n: Default 1.
17 * [1] RW intr_rst_n: Default 1.
19 * [0] RW dwc_rst_n: Default 1.
29 /* [31: 5] Reserved. Default 0.
30 * [4] RW manual_edpihalt: Default 0.
32 * [3] RW auto_edpihalt_en: Default 0.
35 * [2] RW clock_freerun: Apply to auto-clock gate only. Default 0.
36 * 0=Default, use auto-clock gating to save power;
[all …]
/linux/drivers/media/tuners/
H A DKconfig6 default y
30 default m if !MEDIA_SUBDRV_AUTOSELECT
37 default m if !MEDIA_SUBDRV_AUTOSELECT
44 default m if !MEDIA_SUBDRV_AUTOSELECT
51 default m if !MEDIA_SUBDRV_AUTOSELECT
59 default m if !MEDIA_SUBDRV_AUTOSELECT
67 default m if !MEDIA_SUBDRV_AUTOSELECT
75 default m if !MEDIA_SUBDRV_AUTOSELECT
82 default m if !MEDIA_SUBDRV_AUTOSELECT
89 default m if !MEDIA_SUBDRV_AUTOSELECT
[all …]
/linux/security/ipe/
H A Dpolicy_tests.c20 "DEFAULT action=ALLOW",
26 "DEFAULT action=ALLOW",
32 "DEFAULT action=ALLOW\n"
39 "DEFAULT action=ALLOW\n"
46 "DEFAULT\taction=ALLOW\n"
47 " \t DEFAULT \t op=EXECUTE action=DENY\n"
50 "DEFAULT \t op=KMODULE\t\t\t action=DENY\r\n"
53 "various whitespaces and nested default",
57 "DEFAULT\taction=ALLOW\n",
63 "DEFAULT action=ALLOW",
[all …]
/linux/drivers/clk/sunxi-ng/
H A DKconfig6 default ARCH_SUNXI
12 default ARCH_SUNXI
17 default ARCH_SUNXI
22 default ARCH_SUNXI
27 default ARCH_SUNXI
32 default ARCH_SUNXI
37 default ARCH_SUNXI
42 default ARCH_SUNXI
47 default ARCH_SUNXI
52 default ARCH_SUNXI
[all …]
/linux/drivers/clk/qcom/
H A DKconfig26 default m if ARCH_QCOM
36 default ARCH_QCOM
46 default m if ARCH_QCOM
55 default m if ARCH_QCOM
66 default m if ARCH_QCOM
76 default m if ARCH_QCOM
78 default m if ARCH_QCOM
89 default ARCH_QCOM
108 default m if ARCH_QCOM
117 default m if ARCH_QCOM
[all …]
/linux/security/integrity/ima/
H A DKconfig38 default n
51 default 10
57 The default is almost always what you want. Only change this
63 default y
68 prompt "Default template"
69 default IMA_NG_TEMPLATE
71 Select the default IMA measurement template.
77 pathnames. The configured default template can be replaced
81 bool "ima-ng (default)"
88 default "ima-ng" if IMA_NG_TEMPLATE
[all …]
/linux/drivers/pinctrl/qcom/
H A DKconfig.msm7 default ARCH_QCOM
15 default ARCH_QCOM
23 default ARCH_QCOM
34 default ARCH_QCOM
45 default ARCH_QCOM
56 default ARCH_QCOM
64 default ARCH_QCOM
74 default ARCH_QCOM
82 default ARCH_QCOM
91 default ARCH_QCOM
[all …]
/linux/arch/sparc/
H A DKconfig4 default "$(ARCH)" = "sparc64"
15 default y
127 default y if SPARC64
131 default y if SPARC64
138 default y
142 default y
146 default y if SPARC32
150 default 4 if 64BIT
151 default 3
185 default 32 if SPARC32
[all …]
/linux/tools/power/pm-graph/config/
H A Dexample.cfg17 # print verbose messages (default: false)
21 # e.g. standby, mem, freeze, disk (default: mem)
29 # Use rtcwake to autoresume after X seconds, or off to disable (default: 15)
33 # add the dmesg and ftrace log to the html output (default: false)
37 # insert a small visible gap between suspend and resume on the timeline (default: false)
41 # Only capture the logs, don't generate the html timeline (default: false)
45 # run sync before the test, minimizes sys_sync call time (default: false)
49 # Enable/disable runtime suspend for all devices, restore all after test (default: no-action)
53 # Switch the display on/off for the test using xset (default: no-action)
57 # Print the status of the test run in the given file (default: no-action)
[all …]
/linux/drivers/clk/rockchip/
H A DKconfig7 default ARCH_ROCKCHIP
15 default y
22 default y
29 default y
36 default y
43 default y
50 default y
57 default y
64 default y
71 default y
[all …]
/linux/scripts/kconfig/tests/transitional/
H A DKconfig8 default y
13 default OLD_BOOL
21 default OLD_TRISTATE
29 default OLD_STRING
37 default OLD_HEX
45 default OLD_INT
54 default OLD_BOOL_PRECEDENCE
62 default OLD_STRING_PRECEDENCE
70 default OLD_TRISTATE_PRECEDENCE
78 default OLD_HEX_PRECEDENCE
[all …]
/linux/arch/sh/mm/
H A DKconfig10 default y
30 default "0x80000000" if MMU
31 default "0x00000000"
35 default "8" if PAGE_SIZE_16KB
36 default "6" if PAGE_SIZE_64KB
37 default "13" if !MMU
38 default "10"
44 overriding the default setting when ability to allocate very
54 default "0x08000000"
70 default "0x04000000"
[all …]
/linux/tools/perf/Documentation/
H A Dperf-config.txt41 store a system-wide default configuration.
48 configuration files by default, and options '--system' and '--user'
79 top = red, default
80 medium = green, default
81 normal = lightgray, default
83 jump_arrows = blue, default
84 addr = magenta, default
94 # Default, disable using /dev/null
135 % perf config ui.show-headers=false kmem.default=slab
173 as 'default', fo
[all...]
/linux/Documentation/devicetree/bindings/memory-controllers/
H A Dti,gpmc-child.yaml23 # GPMC Timing properties for child nodes. All are optional and default to 0.
26 default: 0
31 default: 0
35 default: 0
39 default: 0
44 default: 0
48 default: 0
52 default: 0
56 default: 0
60 default: 0
[all …]
/linux/Documentation/devicetree/bindings/display/
H A Dsolomon,ssd1307fb.yaml38 default: 1
49 default: 0
70 default: 0
76 default: 2
82 default: 2
92 Clock divisor. The default value is controller-dependent.
100 The default value is controller-dependent.
135 default: 132
137 default: 64
139 default: 1
[all …]
/linux/kernel/rcu/
H A DKconfig10 default y if SMP
21 default y if (PREEMPT || PREEMPT_RT || PREEMPT_DYNAMIC)
34 default y if !PREEMPT_RCU && !SMP
43 default n
46 expert-level adjustments to RCU configuration. By default,
58 default y if TINY_RCU
64 default y if !TINY_RCU
74 default n
94 default n
103 default n
[all …]
/linux/lib/kunit/
H A DKconfig21 default y
32 default !PANIC_ON_OOPS
41 default KUNIT_ALL_TESTS
51 default KUNIT_ALL_TESTS
75 bool "Default value of kunit.enable"
76 default y
78 Sets the default value of kunit.enable. If set to N then KUnit
86 bool "Default value of kunit.autorun"
87 default y
89 Sets the default value of kunit.autorun. If set to N then KUnit
[all …]

12345678910>>...283