| /linux/Documentation/translations/it_IT/process/ |
| H A D | email-clients.rst | 107 (`CTRL-I`) oppure un editor esterno. 196 Mutt non ha un proprio editor, quindi qualunque sia il vostro editor dovrete 198 editor hanno un'opzione :menuselection:`Inserisci file` che inserisce il 201 Per usare ``vim`` come editor per mutt:: 203 set editor="vi" 246 set editor = `echo \$EDITOR` 278 - permette di utilizzare editor esterni 294 - permettere l'uso di editor esterni: 297 estensioni che permettano di aprire il vostro editor preferito. 303 https://github.com/Frederick888/external-editor-revived [all …]
|
| H A D | 8.Conclusion.rst | 83 tutti coloro che sono coinvolti vincono. Mollate il vostro editor e
|
| H A D | coding-style.rst | 102 Procuratevi un buon editor di testo e non lasciate spazi bianchi alla fine 307 Non lasciate spazi bianchi alla fine delle righe. Alcuni editor con 310 immediatamente. Tuttavia, alcuni di questi stessi editor non rimuovono 1099 19) Linee di configurazione degli editor e altre schifezze 1102 Alcuni editor possono interpretare dei parametri di configurazione integrati 1127 proprie configurazioni personali per l'editor, e i vostri sorgenti non
|
| /linux/Documentation/translations/pt_BR/process/ |
| H A D | email-clients.rst | 95 ou um editor externo. 179 O mutt não vem com editor, então qualquer editor que você use deve ser usado de 186 set editor="vi" 230 set editor = `echo \$EDITOR` 265 - Permite o uso de um editor externo. 281 - Permitir o uso de um editor externo: 284 que abrem seu editor externo favorito. 290 https://github.com/Frederick888/external-editor-revived 292 https://addons.thunderbird.net/en-GB/thunderbird/addon/external-editor-revived/ 296 https://github.com/Frederick888/external-editor-revived/wiki [all …]
|
| H A D | 8.Conclusion.rst | 72 envolvidos ganham. Abra o seu editor e venha se juntar a nós; você será mais do
|
| H A D | backporting.rst | 110 A resolução do conflito pode ser feita manualmente em um editor de texto comum 113 Muitas pessoas preferem usar seu editor de texto comum e editar o conflito 129 - `VSCode <https://code.visualstudio.com/docs/editor/versioncontrol>`__ 262 Isso é o que você veria se abrisse o arquivo no seu editor. No entanto, se você
|
| /linux/tools/testing/selftests/rcutorture/bin/ |
| H A D | kvm-find-errors.sh | 27 editor=${EDITOR-vi} 47 $editor $files 69 $editor $files
|
| /linux/fs/smb/server/ |
| H A D | ksmbd_spnego_negtokeninit.asn1 | 6 -- https://www.rfc-editor.org/rfc/rfc2478#section-3.2.1 7 -- https://www.rfc-editor.org/rfc/rfc2743#section-3.1
|
| H A D | ksmbd_spnego_negtokentarg.asn1 | 6 -- https://www.rfc-editor.org/rfc/rfc2478#section-3.2.1
|
| /linux/net/ipv4/netfilter/ |
| H A D | nf_nat_snmp_basic.asn1 | 6 -- https://www.rfc-editor.org/rfc/rfc1157#section-4 7 -- https://www.rfc-editor.org/rfc/rfc3416#section-3
|
| /linux/crypto/ |
| H A D | rsapubkey.asn1 | 6 -- https://www.rfc-editor.org/rfc/rfc8017#appendix-A.1.1
|
| H A D | rsaprivkey.asn1 | 6 -- https://www.rfc-editor.org/rfc/rfc8017#appendix-A.1.2
|
| /linux/crypto/asymmetric_keys/ |
| H A D | pkcs8.asn1 | 6 -- https://www.rfc-editor.org/rfc/rfc5958#section-2
|
| H A D | x509.asn1 | 6 -- https://www.rfc-editor.org/rfc/rfc5280#section-4
|
| H A D | pkcs7.asn1 | 6 -- https://www.rfc-editor.org/rfc/rfc5652#section-3
|
| /linux/Documentation/userspace-api/media/drivers/ |
| H A D | npcm-video.rst | 44 (RFC 6143, https://www.rfc-editor.org/rfc/rfc6143.html#section-7.6.1)
|
| /linux/scripts/kconfig/ |
| H A D | qconf.h | 180 void setModelData(QWidget *editor, QAbstractItemModel *model,
|
| H A D | qconf.cc | 276 void ConfigItemDelegate::setModelData(QWidget *editor, in setModelData() argument 285 lineEdit = qobject_cast<QLineEdit *>(editor); in setModelData() 303 QMessageBox::information(editor, "qconf", in setModelData() 310 QStyledItemDelegate::setModelData(editor, model, index); in setModelData()
|
| /linux/Documentation/process/ |
| H A D | 8.Conclusion.rst | 72 everybody involved wins. Fire up your editor and come join us; you will be
|
| H A D | 4.Coding.rst | 69 Some basic editor settings, such as indentation and line endings, will be 70 set automatically if you are using an editor that is compatible with
|
| /linux/Documentation/networking/device_drivers/ethernet/altera/ |
| H A D | altera_tse.rst | 152 - RFC 2863 found at http://www.rfc-editor.org/rfc/rfc2863.txt. 153 - RFC 2819 found at http://www.rfc-editor.org/rfc/rfc2819.txt.
|
| /linux/Documentation/usb/ |
| H A D | usbmon.rst | 103 sent by e-mail, or inspected with a text editor. In the last case make sure 104 that the file size is not excessive for your favourite editor.
|
| /linux/Documentation/networking/ |
| H A D | mptcp.rst | 11 `RFC 8684 (MPTCPv1) <https://www.rfc-editor.org/rfc/rfc8684.html>`_. It allows a
|
| /linux/Documentation/bpf/standardization/ |
| H A D | instruction-set.rst | 27 BCP 14 `<https://www.rfc-editor.org/info/rfc2119>`_ 28 `<https://www.rfc-editor.org/info/rfc8174>`_ 76 (`IEN137 <https://www.rfc-editor.org/ien/ien137.txt>`_) byte order.
|
| /linux/Documentation/input/devices/ |
| H A D | iforce-protocol.rst | 362 1. Generate effects using the force editor provided with the DirectX SDK, or
|